0
Atualize sua versão do PHP

Atualize sua versão do PHP

Você sabia que as versões 5.2 e 5.3 foram descontinuadas pelo PHP? Isso mesmo, cada versão fica ativa por mais ou menos 2 anos.

Um exemplo disso é a versão 5.2 do PHP, lançada em 2011, e já está há mais de 7 anos sem receber atualizações.

Isso significa que as versões abaixo do 5.4 possuem brechas de segurança que não serão corrigidas. Já que novas versões foram lançadas com mais segurança e novos recursos.

Dessa forma, a partir do dia 28 de novembro 2018 faremos a remoção dessas versões do servidores, para proporcionar mais segurança aos nossos clientes.

Recomendamos que você atualize as aplicações o quanto antes, pois estão utilizando uma versão do PHP desatualizada e serão incompatíveis com o servidor – o que pode deixar o seu site fora do ar.

Veja alguns links úteis:

Guia de todas as versões PHP (site oficial)

Migrando do PHP 5.6.x para o PHP 7.0.x

Lembre-se: dia 28 de novembro 2018